Sensores, noches y malas calibraciones

Quienes vayáis siguiendo mis andanzas habréis visto que ayer hice cambio de sensor por la tarde,a eso de las 19:00h ya tenía hecho el cambio, lo que significaba que a las dos horas, a las 21:00h, la bomba me iba a pedir la calibración correspondiente.

Pues bien, después de su calibración, la cosas no fueron muy allá, empezó a avisarme de que estaba en bajada, el SamrtGuard entró en acción y todo, pero me parecía raro ya que yo me encontraba bien. Siguiendo mis sensaciones me hice una glucemia capilar para comparar y efectivamente no estaba en hipoglucemia.

Decidí reanudar la infusión de la basal, la bomba entró en su estado de alerta con alarmas tanto sonoras como de vibración advirtiéndome de que estaba entrando en una hipoglucemia severa, que como veis no era así

IMG_1663-0

La calibré y me dio error de calibración pidiéndome de nuevo queme midiera la glucosa, lo hice y tras un segundo intento fallido, la bomba me pedía que retirase ese sensor y colocase uno nuevo.

IMG_1661
Quise hacer una comprobación, se trata de una experiencia personal en ningún momento insto a nadie a hacer lo mismo sin una recomendación técnica de por medio, pero he de decir que funcionó. Retiré el Guardian 2 Link, el transmisor, y lo volví a colocar haciéndole creer a la bomba que era un nuevo sensor, eso sí, ya que eran las 0:00h me tocó despertarme a las 2:00h de la mañana a calibrarlo.

Por lo demás no ha vuelto a dar guerra y esta mañana pude despedirme de todos los que se iban de campamento a Cantabria con la Asociación de Diabéticos de Madrid.

IMG_1670-0

Después de un mes con el Sistema Integrado aún sigo aprendiendo a cómo manejarme con este nuevo tratamiento.

Hasta mañana amigos! 😉

Anuncios